0 votes
153 views
Hello, I have 5 SP-WTS and related SP-WTs that I need to connect to the cloud. in the “serv...
  • supportsyt asked 1 month ago
  • last active 1 month ago
0 votes
147 views
Hello I have an application where a linear wire encoder is used to measure the sliding of an obje...
  • supportsyt asked 2 months ago
  • last active 2 months ago
0 votes
232 views
I have a SecurityProbe 5ESV-X60.  I have many of these in my network.  They all seem to only take...
0 votes
268 views
I have two (2) SPX+ units and both show power; however, when I do a factory reset, it does nothin...
0 votes
249 views
Hello, I’m trying to get informations about the Smoke sensor. I’ve already got temper...
0 votes
263 views
What is the issue if my CCM results are negative?
  • iatech asked 4 months ago
  • last active 3 months ago
0 votes
322 views
I am trying to have another device listen for the MQTT data from an SP2+ rack temp setup.  I can ...
  • narwhal asked 4 months ago
  • last active 4 months ago
0 votes
385 views
I bought a AKCP device and the device does not fully boot. Name: SensorProbe+ MAC: 00:0B:DC:01:90...
  • wdiv-tv asked 5 months ago
  • last active 4 months ago
0 votes
370 views
Hello, is it possible to retrofit SP8+ with X10 and internal GSM 1U rack mounted module with DIN ...
  • MHopp asked 5 months ago
  • last active 4 months ago
0 votes
516 views
Hello AKCP, I have noticed a slight difference in the AKCP temperature readings displayed in my s...
  • asfscott asked 6 months ago
  • last active 6 months ago
0 votes
518 views
Hello AKCP, I have noticed a slight difference in the AKCP temperature readings displayed in both...
  • asfscott asked 6 months ago
  • last active 6 months ago
0 votes
532 views
Dear AKCP, Both my SP2+ and my SPX+ units are not showing the sensor graphs in my workspaces. Wha...
  • asfscott asked 6 months ago
  • last active 6 months ago
0 votes
488 views
Hello AKCP Team, I have an SPX+ units with both the X10 dry contact modules. I want to know how f...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
585 views
Hello AKCP, I am a bit confused on the AKCP CLOUD features that you offer. Can you please explain...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
537 views
Hello AKCP, I am having problems with the integration of our current NMS (Network Management Syst...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
505 views
Hello AKCP, I took one of my AKCP sensors (port #2) off line and now I am having trouble figuring...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
559 views
Hello AKCP, Is your AKCP CCM, or Contactless Current Meter compatible with the AKCP sensorProbe o...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
572 views
Hey there. I have been exploring various solutions for fluid management in industrial settings, a...
0 votes
608 views
Hello AKCP, What is the current max delivered by the Output I/O on a SPX+ 20 dry contact module ?...
  • asfscott asked 8 months ago
  • last active 8 months ago
0 votes
579 views
Hello! we have an AKCP securityProbe 5E, it was stuck in safe mode for a long time now and not wo...
  • afernando asked 8 months ago
  • last active 8 months ago
Showing 1 - 20 of 35 results
AKCPQuestions