I am able to ping the device IP, but I am not getting the web interface when I enter the IP in the browser. What is my problem?

March 13, 2014

The device will not send email alerts successfully. What could be my problem?

March 13, 2014

I am using Microsoft Exchange Server and I cannot seem to send email alerts, what could be my problem?

March 13, 2014

The device is not able to send SNMP Traps. What is my problem?

March 13, 2014

I have HP OpenView, but I’m not able to receive the Traps.. What is my problem?

March 13, 2014

My sensor readings show that the it should be in a warning state, but I am not getting any alerts. I also noticed another thing that is very strange. I have a temperature sensor connected and it seems to be reading the correct temperature, but why is the temperature in warning status when the temperature reading is within my normal threshold range that I have setup in the web interface?

March 13, 2014

What is the maximum run length of the wire when connecting a device up to the extra dry contact inputs on my sensorProbe8-X20?

March 13, 2014

If the IPSet fails, is there any other method of assigning the IP Address?

March 13, 2014

Is it possible to send SMS alerts using my sensorProbe?

March 13, 2014

I have both the sensorProbe2 and sensorProbe8 units and I recently noticed there is only one firmware update file now. Can I use this compressed file for updating both types of sensorProbes?

March 13, 2014

I am trying to run the firmware update on my sensorProbe, but am receiving the error message Cannot Get Mega Model? What is the problem?

March 13, 2014

I am trying to run the firmware update on my sensorProbe, but am receiving the error message ?Incorrect Zip File Version?. What could be the problem?

March 13, 2014

I am trying to run the firmware update on my sensorProbe, but am receiving the error message ?cannot get firmware version? in the IPSet utility. What could be the problem?

March 13, 2014

Why does my sensorProbe2/8 show a different password screen after I upgraded my firmware and how do I set my web interface login passwords?

March 13, 2014

I cannot update the Administrator password on my sensorProbe2 device. After logging in as Administrator I can successfully change many settings, but when I change the Administrator password, save it, and Log Out the password remains ?public?. The firmware upgrade didn?t help. How can I change the password?

March 13, 2014

Can I use the same version of probeManager and IPSet as I used to use with the previous versions of firmware on my sensorProbe?

March 13, 2014

Do I need to extract, or open the compressed firmware file after I have downloaded this from your website? Why do I get prompted for a password when trying to open this file?

March 13, 2014

I have many sensorProbes connected to my network and I don’t want to have to manually update the firmware on each unit. Is there a way to update the firmware on many units at the same time? If so how do I do that?

March 13, 2014

How do I reset my unit back to the factory default settings?

March 13, 2014

I have a problem with my unit, is there a way I can reset my sensorProbe back to the factor default settings?

March 13, 2014
AKCP AdministratorsensorProbe Series Knowledgebase