My sensor readings show that the it should be in a warning state, but I am not getting any alerts. I also noticed another thing that is very strange. I have a temperature sensor connected and it seems to be reading the correct temperature, but why is the temperature in warning status when the temperature reading is within my normal threshold range that I have setup in the web interface?

AKCPsensorProbe Series, Support

This most likely due to either your “Rearm” settings, or your “Continuous Time for Sensor to be in new Status before accepting new Status?”settings. You can check these settings in … Read More

AKCPMy sensor readings show that the it should be in a warning state, but I am not getting any alerts. I also noticed another thing that is very strange. I have a temperature sensor connected and it seems to be reading the correct temperature, but why is the temperature in warning status when the temperature reading is within my normal threshold range that I have setup in the web interface?

I am trying to run the firmware update on my sensorProbe, but am receiving the error message “cannot get firmware version” in the IPSet utility. What could be the problem?

AKCPsensorProbe Series, Support

You will need to update the firmware in one or two steps depending on how old the firmware version is you are currently running on your unit. Please download and … Read More

AKCPI am trying to run the firmware update on my sensorProbe, but am receiving the error message “cannot get firmware version” in the IPSet utility. What could be the problem?

Why does my sensorProbe2/8 show a different password screen after I upgraded my firmware and how do I set my web interface login passwords?

AKCPsensorProbe Series, Support

The User web interface login password is the same as the SNMPget community and the Admin is the same as the SNMPsetget community string. This is the default on the … Read More

AKCPWhy does my sensorProbe2/8 show a different password screen after I upgraded my firmware and how do I set my web interface login passwords?

I cannot update the Administrator password on my sensorProbe2 device. After logging in as Administrator I can successfully change many settings, but when I change the Administrator password, save it, and Log Out the password remains ?public?. The firmware upgrade didn?t help. How can I change the password?

AKCPsensorProbe Series, Support

I cannot update the Administrator password on my sensorProbe2 device. You probably need to change the setting in the System page Password Settings ? Use the same password for web … Read More

AKCPI cannot update the Administrator password on my sensorProbe2 device. After logging in as Administrator I can successfully change many settings, but when I change the Administrator password, save it, and Log Out the password remains ?public?. The firmware upgrade didn?t help. How can I change the password?