My sensor readings show that the it should be in a warning state, but I am not getting any alerts. I also noticed another thing that is very strange. I have a temperature sensor connected and it seems to be reading the correct temperature, but why is the temperature in warning status when the temperature reading is within my normal threshold range that I have setup in the web interface?

AKCPsensorProbe Series, Support

This most likely due to either your “Rearm” settings, or your “Continuous Time for Sensor to be in new Status before accepting new Status?”settings. You can check these settings in … Read More

AKCPMy sensor readings show that the it should be in a warning state, but I am not getting any alerts. I also noticed another thing that is very strange. I have a temperature sensor connected and it seems to be reading the correct temperature, but why is the temperature in warning status when the temperature reading is within my normal threshold range that I have setup in the web interface?

I have multiple sensorProbes connected to my network and I don’t want to have to manually update the firmware on each unit. Is there a way to update the firmware on many units at the same time? If so how do I do that?

AKCPsensorProbe Series, Support

Yes, you can use our free utility called ?probeManager? to update multiple AKCP units that are connected to your network simultaneously. If you not sure how to use the probeManager … Read More

AKCPI have multiple sensorProbes connected to my network and I don’t want to have to manually update the firmware on each unit. Is there a way to update the firmware on many units at the same time? If so how do I do that?