Questions, feedback, bug reports and technical support for the sensorProbe+ platform of products.

0 votes
146 views
Hello I have an application where a linear wire encoder is used to measure the sliding of an obje...
  • supportsyt asked 2 months ago
  • last active 2 months ago
0 votes
267 views
I have two (2) SPX+ units and both show power; however, when I do a factory reset, it does nothin...
0 votes
248 views
Hello, I’m trying to get informations about the Smoke sensor. I’ve already got temper...
0 votes
321 views
I am trying to have another device listen for the MQTT data from an SP2+ rack temp setup.  I can ...
  • narwhal asked 4 months ago
  • last active 4 months ago
0 votes
384 views
I bought a AKCP device and the device does not fully boot. Name: SensorProbe+ MAC: 00:0B:DC:01:90...
  • wdiv-tv asked 5 months ago
  • last active 4 months ago
0 votes
370 views
Hello, is it possible to retrofit SP8+ with X10 and internal GSM 1U rack mounted module with DIN ...
  • MHopp asked 5 months ago
  • last active 4 months ago
0 votes
517 views
Hello AKCP, I have noticed a slight difference in the AKCP temperature readings displayed in both...
  • asfscott asked 6 months ago
  • last active 6 months ago
0 votes
532 views
Dear AKCP, Both my SP2+ and my SPX+ units are not showing the sensor graphs in my workspaces. Wha...
  • asfscott asked 6 months ago
  • last active 6 months ago
0 votes
487 views
Hello AKCP Team, I have an SPX+ units with both the X10 dry contact modules. I want to know how f...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
537 views
Hello AKCP, I am having problems with the integration of our current NMS (Network Management Syst...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
504 views
Hello AKCP, I took one of my AKCP sensors (port #2) off line and now I am having trouble figuring...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
559 views
Hello AKCP, Is your AKCP CCM, or Contactless Current Meter compatible with the AKCP sensorProbe o...
  • asfscott asked 7 months ago
  • last active 7 months ago
0 votes
607 views
Hello AKCP, What is the current max delivered by the Output I/O on a SPX+ 20 dry contact module ?...
  • asfscott asked 8 months ago
  • last active 8 months ago
0 votes
554 views
Hi Support team, The server room is very small and the client is getting ‘fluctuating’ humidity r...
  • asfscott asked 10 months ago
  • last active 10 months ago
0 votes
576 views
How do I generate a CSR so I can create and import a certificate?
0 votes
800 views
Hello, good morning. I would like to know how to connect my AKCP SP2+ to Mosquitto and see the re...
  • rolando1234 asked 12 months ago
  • last active 12 months ago
0 votes
568 views
Hello My AKCP SENSORPROBE2 PoE V2.0 does not display negative temperature it writes 1128.   ...
0 votes
630 views
Hello, I would like to know if there is any possibility to connect via MQTT connect my sensor pro...
0 votes
731 views
Hi all On support Firmware  Update, I can download the latest version of my sensorprobe+ How can ...
  • yfeniche asked 1 year ago
  • last active 1 year ago
0 votes
935 views
I cannot add recipient e-mail addresses as the SMTP is not showing the fields for recipients I ca...
Showing 20 results
AKCPCategory: sensorProbe+